Cannot mount external HDD

Attached an external HDD (4TB Western Digital) to my Nextbox (tried USB2 and 3 slots). It shows up in Nextbox App’s storage management. I can mount it and produce backups as described in the documentation.

However, when I try to make it available via the external storage section in the usual Nextcloud settings (admin section) I get a red exclamation mark … and while it shows up in the user settings and the data section there are more error messages when clicking on those symbols and no access to the drive.

I’ve looked around quite a bit. Accessed the Nextbox with SSH and tried to follow these instruction but with no success.

Any suggestions?

hey @christian,

this is a known issue currently, that this is not possible, this is tracked here: Share globally mounted hard-drives in /media with Nextcloud container · Issue #26 · Nitrokey/nextbox-daemon · GitHub

Thanks for your answer! … so it’s not me getting things wrong. Hope to see this supported in the future.