Error accessing card :- GPA 2.1

Hello,

Sorry I speak only English and I am new to this forum.

I just purchased a cryptostick, and am trying it on Windows 7.
The smartcard read deviver gets installed, and I also installed the mini driver for the smartcard (but have disabled it now)

I now want to run GPA to initialise the key, but it is not able to detect the card. Even when I enable the mini driver, GPA is not able to read the key.

All I want to do is use it with Putty and the pagent which supports smartcards :frowning:

Any suggestions would be appriciated.

Thanks

Hi! Have you installed the latest GPG4Win from gpg4win.org/ ?

What is GPA’s error message?

Which GnuPG version are you using? Find out by entering “gpg --version” into the command prompt.