Cannot access remotely. DDNS Router issue?

I hope someone can help. Thanks!

  • Just configured my NextBox for ‘Guided Dynamic DNS’ remote access. [my_subd] successfully created and STATUS lights all green!
  • Ports 80, 443 opened both in the firewall and in NAT Port Forwarding.

I can access [my_subd] from the local network but not from outside.

I suspect that the problem is related to the dynamic DNS menu in my router which I cannot seem to make it work?

I’m on a Livebox+. Under “dyndns” I can specify three fields:
1 full host name:
2 user name email:
3 password:

I’d guess the following would be correct, although I’ve tried so many things already. The result is always an error.

1 [my_subd]
2 email login credential at
3 valid token

Am I missing something, or might the issue lay elsewhere?
Thank you !!!

Hey @opqa,

Please make sure to disable all dyndns features of your router, those are not needed, this is done by the NextBox.

The behavior you observe (available from LAN, not available from WAN/Internet) is very likely related to your port-forwarding and/or firewall settings. I am afraid I have no experience with the Livebox+, but I found this: Enable port forwarding for the Orange Livebox 3.0 - cFos Software which for port-forwarding suggests only setting it up in “NAT/PAT” and not in the firewall settings.

Also take care that you forward to the correct port/ip/host. But I would suggest to first disable the firewall settings and check them twice, if they are not maybe doing the opposite of what we would like it to do.


It was my ISP. They had to disable IPv6 in order for me to be able to open ports on my router.
Remote access now works but I get an “IPv6 Failed Resolving” error in Status. Is this OK or should I do something else?

Thanks for the support, really appreciate it !!!

Ok cool,

well, if they disabled IPv6 this makes partly sense, this behavior sounds like DNS Rebind Protection — Nitrokey Documentation.

But I would recommend to just keep things as they are, as they work now, IPv6 is not needed as long as IPv4 works fine (the latter might be even “better” as there are various devices/networks which do still not support IPv6 correctly).