Cannot login into any admin account, regular accounts are possible

Hi,

Since yesterday I noticed that I cannot login to my admin accounts on my nextbox. Regular user accounts do work though. I have tried with shutdown and restart. No difference.

After user name and pwd are entered, the following is mere white.

ssh is activated. if i shall provide log data, please advise.

Please advice. Kind regards,

b

Similar problem here. But with reversed roles. I can log in with my admin account but when using a regular user, I end up with a white screen. However, if I log in with the admin account, then navigate to the user management, log out and try to log in with a regular user account, then it works fine.

The problem is also present for CalDav (synchronizing the calendar of the regular user account). That is, I get 500 as a response when attempting synchronization. However, if I login as admin and briefly visit the user management (without changing anything), then it temporarily works again.

The issue started to appear yesterday (out of the blue, that is, without me changing anything). Very puzzling.

How I retrieved control:

  1. Connected to Nextbox via ssh.
  2. Add new admin account with: docker exec -u 33 -it nextbox-compose_app_1 /var/www/html/occ user:add NEWACCOUNTNAME --group=“admin”
  3. Log into the new admin account works. The old admin accounts still not.
  4. Remove group admin from old admin accounts.
  5. Also old account are accessible again. Login works.

Kind regards,

Hi,

the above described issue is reoccuring. Does anybody else have this and know the origin?

Kind regards,