IPv4 und IPv6 falsch, Abgleich in Fritzbox+ manueller Eintrag bei deSEC

Hallo - es klingt etwas kryptisch.
Das Problem ist, nachdem die NB über das normale LogIn nicht mehr erreichbar war, habe ich in der Fritzbox IPv4-Adresse mit der bei deSEC angezeigten IPv4-Adresse abgeglichen: die IPv4 der Fritzbox war nicht vorhanden, also habe ich diese dort als weiteren Eintrag ergänzt.

Dann Webbrowser aktualisiert. Daraufhin war die NB über das LogIn erreichbar, zeigte aber im Guided Dyn DNS an, dass eine andere IPv6-Adresse erwartet wird. Die gewünschte IPv6-Adresse, deren Präfix mit der in der Fritzbox übereinstimmte, auch wieder bei deSEC nachgetragen.

Webbrwoser aktualisiert, NB-LogIn ok, unter G. Dyn DNS die TLS-Aktivierung angestossen > IPv4+6 grün (successfully resolved) , aber der Erreichbarkeitstest rödelt ewig.
Nach einer erneuten Unterbrechung, erneuter TLS-Aktivierung ist die IPv4-Erreichbarkeit gegeben; die für IPv6 nicht.

Dieses Spiel, spiele ich seit gestern: also extrem zeitaufwendig manuell die IPv4+6 abgleichen und manuell bei deSEC eintragen, bevor ich meine NB nutzen kann.

Tage davor ging gar nichts mehr (NB nicht mehr erreichbar), worum ich mich aber nicht kümmern konnte - es ist also schon eine Weile im Argen.
Es hatte, meiner Vermutung nach, irgendetwas mit dem abgelaufenen Zertifikat zu tun - aber was? falsch aktivierte Token? - und der Aktualisierung der Nextcloud.

Für Hinweise, wie das wieder automatisch läuft, bin ich mehr als dankbar.

hey hey,

denke nicht, dass es sich hier um ein Problem mit dem Zertifikat handelt, es scheint mir eher ein Problem zu sein mit der Aktualisierung der IP Adresse(n) bei deSEC.

I.d.R. sollte die NextBox diese Adresse ungefähr alle 5min aktuallisieren bei deSEC, wenn das nicht klappt würde ich zumindest einen entsprechenden Fehler in den Logs erwarten, d.h. wenn das Problem fortbesteht, doch mal bitte die Logs an support@nitrokey.com schicken, am besten von einem Moment wo deSEC eine andere Adresse verzeichnet als die Fritz.Box!..

beste grüße

1000 Dank für die schnelle Fehleranalyse und die ausführliche Anleitung (s. unten).
Der Token war falsch und es musste bei deSEC ein neuer eingerichtet werden. Jetzt geht alles wieder :blush:

Die hilfreiche Anleitung für den neuen Token:

Blockquote

  • logge dich mit deinem account bei deSEC ein
  • oben auf den Tab “Token Management” klicken
  • rechts oben auf das “+” klicken
  • einen namen wählen (optional) und auf “save” klicken
  • danach erscheint oben der token, dieser kopieren
  • in der nextbox-app TLS ausschalten
  • in der nextbox-app die Guided DNS configuration “disablen”
  • dann in der folgenden Ansicht den ersten schritt überspringen (rechts der button)
  • in dem folgenden Feld den Token kopieren
  • finalisieren und fertig
    Daraufhin müsste die IP bei deSEC wieder automatisch aktualisiert werden (und TLS sollte man natürlich wieder aktivieren).
    Das aktualisieren sollte so alle 5minuten passieren.

Blockquote

Und ich finde es wirklich GROSSARTIG, wie mir hier bisher von Daringer geholfen wurde :+1: :clap: :slightly_smiling_face:

1 Like