Nextbox locked in eternal backup?

Just after upgrading all apps and checking everything is clean here, I launched a backup -a process I’m doing quite regularly, on an external disk.
But this time, after a couple of hours I continue getting the announce below, and no way to reach the standard backup panel (listing the previous backup records, etc.).
What is this ‘let’s encrypt’ point? What should I do? (I even rebooted the Nextbox, in vain)

[edit] After one day of waiting, I recovered the normal backup panel, but

  1. out of the 5 backups I’m rotating into, the one I selected to be updated has disappeared (!)
  2. the ‘last backup date’ is unchanged, still last year…

At this moment I’m trying to update another backup… If this too fails I’ll try reinstalling from one of the survivors…

[edit #2] This time it was way faster : after some mn I get the following:
Capture d’écran_2023-02-14_19-53-30

And the related backup I tried to update also disappeared. Only 3 remaining… I woun’t touch it again!

Any advice or comments would be very welcome, all the more than I’m now away from the device…
Among others ( @daringer ?), is there a way to remotely find which are the dates of my remaining backup sets, so as to select the latest one to recover from?

[edit#3] Just tried to create a new backup : stuck forever at the very begginning, ‘0%’, no way now to get back to the intial backup panel. Will try to reboot (remotely) tomorrow.

[last edit] site is down :frowning:

If the whole site is down now, it’s most probably an energy problem, i. e. the hard drive is not getting enough power from the external power supply.

1 Like

Thank you @Julian1 ! In fact this morning the site is mysteriously up again… As for the external disk, it has been there for quite a long time now and has its own power supply, so unless that one had an issue I suppose this is OK… I’m back to the external backup ongoing. I have plenty of work now but I suspect this evening I’ll try a remote reboot…

I’m back home, in contact with the Nextbox. I managed to stop it, remove the ext. HD an restarting. Restart took really a long time, with various colored flashes, but after many minutes it’s back online. Now,

  • the backup panel shows, of course only the internal two disks
  • I cannot select any of them (while there remain more than 1Tb free in the internal HD), so : no backup
  • my former external HD seems very bad : when trying to plug it on my Debian machine, I just get an error ‘can’t read superblock on /dev/sdc’ so nothing is reachable from its contents…

If @daringer is around I’d be very glad. :worried:
It sounds like my ext backup disk is dead, and also the present Nextbox state is not good (no backup volume can be selected) so if I’d select a factory reset I’d definitely lose all my data…

[edit] I replaced the dead external storage with a combination of a brand new 2Tb USB disk plugged on a powered hub; I launched a backup that performed well (that was long but this one was not incremental!). So I consider my problem was due to a failed external backup disk, and is solved.