[nextbox] Updated nextcloud on nextbox and now doesnt connect

I updated nextcloud on my nextbox with the update window that came up after I logged in, now I am not able to connect to the nextbox. I have tryed typing in “http://nextbox.local” and also tryed my ip address in the browser and neither one will load up the nextcloud login window in my browser.

I have also tryed resetting the nextbox by holding the button for 5 sec and seeing the red light and waiting till the green light is solid again and I am still having the same Issue. I am able to ping the ip address of the nextbox but that is it. I have tryed restarting the router aswell.

Does Anyone have any other Ideas on how to get this working again?

Hey @AlexW,

well this is obviously not intended.
Can you verify that the activity LEDs at the ethernet port are both active, and did you try to connect the NextBox to another ethernet port?
Maybe on top of that you could try connecting to the NextBox from another machine.

If this all does not help and your NextBox is still not reachable, please write us on support@nitrokey.com, and we’ll see what we can do.


I have both one solid green led and one solid orange led on for ethernet and solid green status led on.

I have tryed switching ports and that didn’t work either. I have also tryed multiple devices. One thing I have noticed is that it always seams to have the same ip address even if I disconnect all my devices and restart the router with the nextbox being the first item to connect. FYI I do not have reserve dhcp on since I made sure that is off but I am using dhcp so it should be a different ip address depending on the order it is connected but it doesn’t seam to act like it. Although I did have reserve dhcp on when I updated nextcloud.

At this point I Factory reset the router with nothing connected and I plug in the nextbox that is factory reset aswell and it has the same ip address as before but I can’t connect to the
nextcloud login with the ip address.

This sounds very unlucky/weird, please write us an email to support@nitrokey.com.

I got it working now. Here are the steps below which worked.

I unplugged my factory reseted nextbox and then went into my router(which was reset before aswell) and cleared my network map (there is a button for this). Then plugged the nextbox back in and waiting until the solid green status light came up. Then I typed in the ip address of the nextbox in a web browser and it connected fine. Still the same ip address aswell.

I don’t think I used that clear network map button before which might of fixed it or maybe the sequence I did this in was different before. Anyways it is working again.

Thanks for the help.

1 Like