Nitrokey Pro suddenly not detected by App anymore


i am using the NitroKey Pro for more than 1 year now and never had an issues with it.
But now, out of nothing the Nitrokey Pro is not detected by the App anymore.
Using it on my Android phone with Openkeychain works without any problems, also on my PC with gpg it works perfectly. The “gpg --card-status” command does initialize the Nitrokey correctly and shows all infos as expected.
It´s only the NitroKey App that do not work anymore. Tried it on 3 Win10 PC´s and it´s the same on all of them.

Any idea´s what could be wrong here?

Maybe i should add that i have installed the Windows 10 October Update on all these PC´s and i haven´t used the NitroKey App since then. Maybe that update fxxxxx something up?


just read the thread " [Nitrokey Storage doesn’t work under Win10 build 1809]" - seems it´s same for the NitroKey pro. I will try it on another PC that is not build 1809 and confirm if this is the reason.

This issue is indeed caused by Windows 10 Build 1809. We are working on a solution. In the meanwhile, you could try these tips.

thanks Jan, it´s indeed a problem with win10 build 1809. i tried it on build 1803 and it worked without any problems.

thank you for your fast reply.


I have got the same problems with the Nitrokey Pro. Is there still a solution for the Nitrokey Pro?

Please contat the support if you experience this problem. We’ll need to update the firmware.

Kind regards