Sicherheits- & Einrichtungswarnungen

In der Übersicht tauchen ein paar Meldungen auf (NC Vers 21.0.0):

  1. Für deine Installation ist keine Standard-Telefonregion festgelegt. Dies ist erforderlich, um Telefonnummern in den Profileinstellungen ohne Ländercode überprüfen zu können. Um Nummern ohne Ländercode zuzulassen, füge bitte “default_phone_region” mit dem entsprechenden der gewünschten Region hinzu.

  2. Dem Modul php-imagick fehlt die SVG-Unterstützung. Für eine bessere Kompatibilität wird empfohlen, es zu installieren.

Kann das über ssh hier > /srv/nextcloud/config/config.php nachgepflegt werden (Punkt 1) und bleibt das zukünftig auch bestehen?

VG

Hey @ideeken ,

  1. Ist ein bekanntes “Problem”: Allow setting "default_phone_region" in configuration · Issue #18 · Nitrokey/nextbox-daemon · GitHub man kann das natürlich auch selbst setzen über ssh in der config, aktuell geht es halt noch nicht aus der NextBox Nextcloud App. Wenn man das über ssh heute macht, wird das später auch nicht überschrieben (hoffe ich mal :wink: )

  2. PHP ist Teil des Nextcloud Containers, den wir bewusst nicht anfassen um eine Stock-Nextcloud Qualität auszuliefern. Soweit ich weiß ist hier ein Problem mit Kompatibilität vorhanden momentan. Also können wir hier nicht viel tun, fehlt in der FAQ, steht jetzt auf der ToDo: NextBox: Missing documentation · Issue #38 · Nitrokey/nitrokey-documentation · GitHub

Gruß