Unable to read htaccess

Also ich kann die Nextbox nach diesem Fail gar nicht mehr erreichen:
You don’t have permission to access this resource. Server unable to read htaccess file, denying access to be safe

Bin jetzt ein wenig ratlos, wie das weitergeht. Ich habe jetzt sicher keine schrägen Dinge gemacht. Nachdem die Nextbox sich nicht mehr aktivieren ließ habe ich den Restart gemacht mit 5sekunden auf den Hardware-Button.
Habe keinen Zugriff mehr.
Gibt es da ein Lösung?

Do you have an external HD connected for the backup?
I remember having got this error; although I could ssh into the machine for the final correction, I also remember I managed to advance by disconnecting the external disk…

Thank you, but no, there is nothing connected since the first problems occured. I also had the problems with connected devices before.

Hey @raro,

could it be that this issue is unrelated to this topic ? because you are seeing no Maintenance mode, right? or am I getting it wrong?

Generally the issue you describe is documented here: Nextcloud FAQ — Nitrokey Documentation (last point) … 99% chance that you have connected some USB device and that one pulls too much power, thus the internal hard-drive is disconnected by the operating system.

To fix this: make sure you have no USB devices connected (despite the internal hard-drive), power cycle your NextBox (switch it off and on again with 5secs waiting in between) and your Nextcloud should be reachable again…

please excuse the late reply. I was able to get over the maintenance topic, but all my data were lost then, I had to push the maintenance button several times with no effect. Therefore I tried a reboot by pushing serveral seconds. I had no external device connected since the problems with the maintenance mode (please see my previous reply).

Hey @raro,

moved your issue into a new topic, as it is unrelated to the topic it was in before.
Could you please summarize your state now ?
Did you do a factory reset? After this, is the NextBox/Nextcloud still not available ?


I did a reset and set everything up again. Now it works again. All data is lost.
(And still I had no device without external power supply)…