How to reset NitroKey Start? (GPG 2.2.23)


how can i reset my NitroKey Start? I don’t used it for long time and want to update with new keys and use it again.

I open cmd (Win 10) and try the factory reset command, but i got a error message that I don’t understand.

gpg/card> factory-reset
gpg: OpenPGP Karte Nr. xxxxxxxxxxxxxxxxxxxxxxxxxxx erkannt

gpg: Hinweis: Dieses Kommando zerstörrt alle auf der Karte gespeicherten Schlüssel!

Fortsetzen? (j/N) j
Möchten Sie die Karte wirklich komplett löschen? ("yes" eingeben) yes
sending card command dummy select  failed: Zwiespältige Benutzung

Hi @Chris91!

Factory reset works for me on Windows 10 2004 (B19041), with GnuPG 2.2.23, Nitrokey Start RTM10. What are your OS and Nitrokey Start firmware version?

I set the reset pin yesterday and tried it again. Then the factory reset was successful.

Interesting behavior - this should not be needed normally. Will take a look by the next occasion. Please let me know in case problem would occur again.

I highly recommend updating the GnuPG/Gpg4Win to the latest one (3.1.14 at the moment), as other issues could occur too. E.g.: Nitrokey Pro 2 : Can’t generate gpg keys (GPG 2.2.23).
I had your error today while working with it at some point, but fixed it with the update.

Setting this answer as the recommended action for this problem.

1 Like

Yes, i did the update yesterday. Then this was the solution for my issue instead of setting the reset pin…

1 Like